Discord API Outage
Incident Report for Error44 Service
Resolved
There are no more errors and none of our services are affected by any restrictions Discord currently has active.
Posted Jan 26, 2022 - 23:26 UTC
Monitoring
The bots are all back online but the Discord API problems are not fixed yet.
Posted Jan 26, 2022 - 22:11 UTC
Identified
More information about the current Discord API outtage can be found here: https://discordstatus.com/
Posted Jan 26, 2022 - 20:30 UTC
This incident affected: Bots (Sasaki, Kawaii, RoseMaid, Custom Bots), Websites (www.error44.dev, www.sasaki.me, www.kawaii.red, www.animerose.de), and Other (API, Music, Database, Webhooks).