Server crashed
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted May 20, 2022 - 19:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2022 - 19:04 UTC
Investigating
The server seems to have crashed, we are trying to fix the problem as soon as possible.
Posted May 20, 2022 - 18:50 UTC
This incident affected: Servers (Dedicated Server), Bots (Sasaki, Kawaii, RoseMaid, Custom Bots), Websites (www.error44.dev, www.sasaki.me, www.kawaii.red, www.animerose.de), and Other (API, Database, Webhooks).