Server crash
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:56 UTC
Identified
The issue has been identified cloudflare partially crashed.
Posted Aug 30, 2020 - 11:00 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2020 - 10:23 UTC
This incident affected: Bots (Sasaki) and Websites (www.error44.dev).