Startup problems
Incident Report for Error44 Service
Resolved
This incident has been resolved, but maybe there are some issues left.
Posted Jan 20, 2021 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 19:48 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2021 - 18:37 UTC
This incident affected: Bots (Sasaki).