Maintenance work
Incident Report for Error44 Service
Resolved
everything back online
Posted Jul 31, 2020 - 14:04 UTC
Monitoring
we have uploaded the update
Posted Jul 31, 2020 - 13:27 UTC
Investigating
we maintain our systems and upload an update for Sasaki
Posted Jul 31, 2020 - 12:01 UTC
This incident affected: Bots (Sasaki) and Websites (www.error44.dev).