Server rmaintenance
Incident Report for Error44 Service
Resolved
It's all back online.
Posted Sep 04, 2020 - 13:28 UTC
Investigating
The servers will be offline for a while due to maintenance work.
Posted Sep 04, 2020 - 13:00 UTC
This incident affected: Bots (Sasaki) and Websites (www.error44.dev).