Database problems
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 01:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 21:02 UTC
This incident affected: Bots (Sasaki).